October 2016


Magento is here again to keep your ecommerce solution safe! The latest SUPEE patch ‘8788’ secures you against Zend framework and payment vulnerabilities, adds extra security measures to the import/export functionality, ensures sessions are invalidated after a user logs out and more.   Vulnerabilities Descriptions: With some payment methods, it could be possible to execute[…]

Read More